Generated by All in One SEO v5.0.1.1, this is an llms.txt file, used by LLMs to index the site. # シスメモ Linux(CentOS)、Windows(サーバー/クライアント)、Yamaha RTX、その他の技術メモ ## Sitemaps - [XML Sitemap](https://centos.964ma.com/sitemap.xml): Contains all public & indexable URLs for this website. ## 投稿 - [GoogleのIPアドレスを調べる](https://centos.964ma.com/blog/2017/09/02/googleのipアドレスを調べる/) - 以下のコマンドで、Googleのサーバーが使用するIPアドレスを調べることができる。 dig TXT +sho - [postfixで特定のトップレベルドメインからのメールを拒否する](https://centos.964ma.com/blog/2016/12/30/postfixで特定のトップレベルドメインからのメールを/) - 〜.topドメインからのスパムが増えてきたため、topドメインからのメールは問答無用で弾きたい! - [「ディレクトリサーバーの変更」で状態が「利用不可」になる](https://centos.964ma.com/blog/2016/06/14/post-485/) - 【環境】 Windows Server 2012 R2 FSMOの移行時、ActiveDirectoryスキー - [rsync実行中に「cannot allocate memory」エラーが発生](https://centos.964ma.com/blog/2015/09/06/post-474/) - 【環境】 サーバー:CentOS6(VMware ESXi5上のゲスト) バックアップ先:Windows7のP - [リモートデスクトップでログイン時にエラー発生](https://centos.964ma.com/blog/2015/01/10/post-457/) - photo credit: ChrisDag via photopin cc 環境:Windows Serve - [「No space left on device」と表示され、ファイルが作成できない](https://centos.964ma.com/blog/2014/08/02/post-448/) - 【環境】CentOS6.5 ハードディスクの空き容量には余裕があるのに「No space lef - [リモートからリモートデスクトップを許可する](https://centos.964ma.com/blog/2014/08/02/post-440/) - photo credit: EL JOKER THE PYRA via photopin (license)& - [[Windows7]指定した無線アクセスポイントのみ接続できるようにしたい](https://centos.964ma.com/blog/2014/06/24/post-433/) - 【環境】Windows7 利用できるワイヤレスネットワークの一覧で、指定したアクセスポイントのみ表示させ、それ - [ドメイン参加とコンピュータアカウントの移動を同時に行う](https://centos.964ma.com/blog/2014/06/18/post-430/) - ドメイン参加後にコンピュータアカウントを手動で移動するのが面倒なため、ドメイン参加&コンピュータ - [Bindの導入後、CPU使用率が100%に](https://centos.964ma.com/blog/2014/06/07/post-425/) - Bindを導入後、しばらく経ってからふと気づくとnamed-sdbがCPU100%で貼り付いたままでした。 【 - [SSHとSFTPでポートを変更して接続](https://centos.964ma.com/blog/2014/06/07/post-420/) - ■SSHでポート12345で接続する場合 ssh -p 12345 - [IE/Chrome/Explorerの履歴をコマンドで削除](https://centos.964ma.com/blog/2014/06/07/post-417/) - photo credit: Daveography.ca via photopin cc ■In - [「group policy clientサービスに接続できませんでした」メッセージが表示される](https://centos.964ma.com/blog/2013/11/27/404/) - photo credit: jasonpearce via photopin cc ■「group polic - [BackWPupで"Connection time-out" The HTTP response test get a false http status ()](https://centos.964ma.com/blog/2013/11/24/post-399/) - photo credit: Peregrino Will Reign via photopin cc Word - [チェックディスクのログを確認する](https://centos.964ma.com/blog/2013/11/23/post-393/) - photo credit: Bes Z via photopin cc Windows OSでチェックディスク - [Wordpressで画面が真っ白になる](https://centos.964ma.com/blog/2013/11/23/390/) - photo credit: Peregrino Will Reign via photopin cc ■Wor - [Symantec System RecoveryでE7D10016エラー](https://centos.964ma.com/blog/2013/11/23/post-387/) - photo credit: mmckeay via photopin cc ■Symantec System - [WordpressのユーザーパスワードをSQLクエリで変更](https://centos.964ma.com/blog/2013/11/23/post-380/) - photo credit: Peregrino Will Reign via photopin cc 何故かW - [Windows Server 2012評価版から製品版への移行](https://centos.964ma.com/blog/2013/08/06/post-374/) - 1.コマンドプロンプト(管理者)を起動し、以下のコマンドを実行する。 コマンド:DISM /online /G - [起動時に「STOP in PsMain」エラーが出る](https://centos.964ma.com/blog/2013/07/27/post-371/) - PCの起動時に以下のエラーが表示され、起動できない現象が発生しました。 *** STOP in PsMain - [ログオンしたドメインコントローラの確認](https://centos.964ma.com/blog/2013/07/23/post-363/) - ドメインにログオンした時のドメインコントローラを確認したい場合、以前は「set logonserver」コマン - [PowerChute Business Editionでセルフテストを停止する](https://centos.964ma.com/blog/2013/07/22/post-356/) - PowerChute Business Editionでセルフテストを停止しようと思ったのですが、コンソール上 - [【VBScript】ActiveDirectoryのパスワード期限が来た時にメールで通知](https://centos.964ma.com/blog/2013/07/19/post-351/) - ADの特定ユーザーのパスワードが有効期限まで3日に迫った場合に、特定のアドレスにアラートメールを送信したい・・ - [WORKGROUP環境でHyper-Vマネージャを利用する](https://centos.964ma.com/blog/2013/07/19/post-340/) - ワークグループ環境の場合、クライアントPCからHyper-VマネージャーでHyper-V Serverを管理す - [VMWare vCenter Converter StandaloneでWindows7をESXi5.0にP2V](https://centos.964ma.com/blog/2013/07/12/post-330/) - Windows7機をバックアップの目的でESXi5.0サーバーに仮想化したときのメモです。 稼働中で停止したく - [zabbix2.0で「zabbixサーバが動作していません」と表示される](https://centos.964ma.com/blog/2013/07/12/post-313/) - zabbixのインストール後、「zabbixサーバが動作していません」と表示されるようになりまし - [CentOS6.4にZabbix 2.0.6をインストール](https://centos.964ma.com/blog/2013/07/11/post-306/) - CentOS6.4にzabbix 2.0.6 をYUMからインストールします。 ※Apache/PHP/MyS - [ActiveDirectoryドメインにログインしたかどうかの確認方法](https://centos.964ma.com/blog/2013/07/07/post-295/) - ActiveDirectoryのドメインに正常にログインしたのか、それともキャッシュでログインしたのか確認した - [Postfix で「inet_protocols: IPv6 support is disabled」の警告が表示される](https://centos.964ma.com/blog/2013/06/30/post-291/) - ■Postfix で「inet_protocols: IPv6 support is disabled」の警告 - [スクリーンセーバーの起動時間を変更するためのスクリプト](https://centos.964ma.com/blog/2013/06/30/post-276/) - 自分以外のローカルユーザーのスクリーンセーバー起動時間を5分に変更するスクリプトを作ってみました。 ユーザーの - [さくらのVPS(CentOS5)初期設定メモ](https://centos.964ma.com/blog/2013/06/29/post-258/) - さくらのVPSで初期設定を行った際のメモです。 ■1. rootパスワード変更 コマンド:passwd ■2. - [MACアドレスを取得し、サーバー上のCSVファイルに書き込む](https://centos.964ma.com/blog/2013/06/29/post-255/) - 無線LANのMACアドレスとコンピュータ名を取得し、サーバー上にあるCSVファイルに書き込むためのバッチファイ - [AD単一ラベルのドメイン名を変更](https://centos.964ma.com/blog/2013/06/29/post-241/) - ActiveDirectoryのドメイン名において、[hogehoge.co.jp]などではなく[hogeho - [RTX1200にShrewSoft VPN ClientでIPSec-VPN接続](https://centos.964ma.com/blog/2013/06/29/post-237/) - RTX1200とのIPSec接続にフリーソフトであるShrewSoft VPN Client f - [PLESKが動作するVPS上でopen_basedirを無効に設定する](https://centos.964ma.com/blog/2013/06/26/post-224/) - PLESKでドメイン設定の変更を行ったところ、以下のWarningが記録されるようになった。 PHP Warn - [【Postfix】gmail経由でメールを送信する](https://centos.964ma.com/blog/2013/06/22/post-216/) - プロバイダのOPB25対策として、gmail経由でメールを送信できるように Postfixを設定します。 1. - [VMware ESXi上のOpenVPN(ブリッジモード)](https://centos.964ma.com/blog/2013/06/22/post-205/) - VMware ESXi上でOpenVPN(ブリッジモード)を導入しましたが、クライアントから 接続はできるもの - [バッチファイルを「管理者として実行」した場合のカレントディレクトリ](https://centos.964ma.com/blog/2013/06/22/201/) - Windows Vista以降、バッチファイルを「管理者として実行」した場合にカレントディレクトリは「c:¥w - [Windows7/8のWindowsファイアウォールをコマンドで制御する](https://centos.964ma.com/blog/2013/06/22/post-196/) - ■Windows7 / Windows8のWindowsファイアウォールをコマンドで制御する Windows - [rsync+sshでリモートのディレクトリを同期](https://centos.964ma.com/blog/2013/06/16/post-187/) - ■rsync+sshでリモートのディレクトリを同期 先日、WEBサーバー同士で相互バックアップを設定しました。 - [OpenVPNで「Options error」](https://centos.964ma.com/blog/2013/06/15/post-107/) - ■OpenVPNで「Options error」 事象: OpenVPNでの接続時に画面に何も表 - [グループポリシーでIE信頼済みサイトへの追加](https://centos.964ma.com/blog/2013/06/09/post-91/) - ■グループポリシーでIE信頼済みサイトへの追加 信頼済みサイトへの追加は、2通りある。 方法1. [ユーザーの - [CentOS6のcrontab](https://centos.964ma.com/blog/2013/06/09/post-88/) - ■CentOS6のcrontabについて centos6でcentos5以前のようにジョブを定時に実行するには - [OpenSSLでクライアント証明書の発行時に「TXT_DB error number 2」とエラーが出る場合](https://centos.964ma.com/blog/2013/06/09/post-85/) - ■OpenSSLでクライアント証明書の発行時に「TXT_DB error number 2」とエラーが出る場合 - [Win7/8での無線LANプロファイルのエクスポート](https://centos.964ma.com/blog/2013/06/09/post-83/) - ■Win7/Win8での無線LANプロファイルのエクスポート ・無線LANプロファイルの表示 netsh wl - [Sysprep実行後にエラーが発生した場合の確認方法](https://centos.964ma.com/blog/2013/06/09/post-80/) - ■Sysprep実行後にエラーが発生した場合の確認方法 Sysprep実行後の起動時に、「パス[special - [/etc/passwd,/etc/groupだけでなく、LDAPのユーザー、グループも表示させる場合のコマンド](https://centos.964ma.com/blog/2013/06/09/post-78/) - ■/etc/passwd,/etc/groupだけでなく、LDAPのユーザー、グループも表示させる場合のコマン - [APCのNetwork Management Card(AP9630)の初期設定](https://centos.964ma.com/blog/2013/06/09/post-76/) - ■APCのNetwork Management Card(AP9630)の初期設定 シリアルケーブルでNetw - [DRBDでスプリットブレインが発生した場合](https://centos.964ma.com/blog/2013/06/09/post-74/) - ■DRBDでスプリットブレインが発生した場合 以下を実施することにより、接続できた;-) セカンダリノード: - [VMWare Playerで「モジュール DevicePowerOn のパワーオンが失敗しました」と表示され、ゲストOSが起動出来ない](https://centos.964ma.com/blog/2013/06/09/post-72/) - ■VMWare Playerで「モジュール DevicePowerOn のパワーオンが失敗しました」と表示され - [samba4.0でkinit実行時に「KDC reply did not match expectations~」と表示される](https://centos.964ma.com/blog/2013/06/09/post-69/) - ■kinit実行時に「KDC reply did not match expectations~」と表示される - [指定した範囲の全IPに対してPingを実行する](https://centos.964ma.com/blog/2013/06/09/post-65/) - ■指定した範囲の全IPに対してPingを実行する 例:192.168.11.1〜192.168.11.254内 - [PostgreSQLのバックアップの際、パスワードを自動入力](https://centos.964ma.com/blog/2013/06/09/post-63/) - ■PostgreSQLのバックアップの際、パスワードを自動入力する ユーザーのホームディレクトリに.pgpas - [touchコマンドでのファイル作成の際、更新日時を任意の日時に設定](https://centos.964ma.com/blog/2013/06/09/post-60/) - ■touchコマンドでのファイル作成の際、更新日時を任意の日時に設定 例:touch -t YYYYMMDDh - [Office 2010 のCMIDを確認](https://centos.964ma.com/blog/2013/06/09/post-56/) - ■Office 2010 のCMIDを確認 Officeのライセンス認証がKMSの場合、Officeが入ったO - [Windows8 BitLockerのPINコードの記号入力について](https://centos.964ma.com/blog/2013/06/09/54/) - ■Windows8 BitLockerのPINコードの記号入力について OS起動時のPINコード入力画面では、 - [RTX1200で公開SMTPサーバー](https://centos.964ma.com/blog/2013/06/09/post-52/) - ■RTX1200で公開SMTPサーバー ○NATの設定 nat descriptor type 1 masqu - [2008 R2のDHCPサービスでPXEを追加](https://centos.964ma.com/blog/2013/06/09/post-50/) - 2008 R2のDHCPサービスでPXEを追加 1. NETSHコマンドを実行 2. NETSH>DHC - [OpenSSLでクライアント証明書の発行時に「TXT_DB error number 2」とエラーが出る場合](https://centos.964ma.com/blog/2013/06/09/post-47/) - ■OpenSSLでクライアント証明書の発行時に「TXT_DB error number 2」とエラーが出る場合 - [openvpn.logに「ECONNREFUSED]:Connection refusedと記録される](https://centos.964ma.com/blog/2013/06/09/post-44/) - ■openvpn.logに「ECONNREFUSED]:Connection refusedと記録される 既定 - [Postfixのメールキューを全て削除する](https://centos.964ma.com/blog/2013/06/09/post-42/) - ■Postfixのメールキューを全て削除する postsuper -d ALL を実行する。 - [グループポリシーでのIE信頼済みサイトへの追加](https://centos.964ma.com/blog/2013/06/09/post-39/) - ■グループポリシーでのIE信頼済みサイトへの追加 信頼済みサイトへの追加は、2通りある。 方法1. ユーザーの - [VMWare Player で仮想マシンをコピーして別の雛形を作成する](https://centos.964ma.com/blog/2013/06/09/post-34/) - ■VMWare Player で仮想マシンをコピーして別の雛形を作成する 1) 仮想マシンのフォルダごとコピー - [Windows7でスタートメニューの並び順を変更する](https://centos.964ma.com/blog/2013/06/09/post-32/) - ■Windows7でスタートメニューの並び順を変更する 既定では、スタートメニューの内容は自動的に名前順に並び - [muttコマンドで添付ファイルを付けて送信](https://centos.964ma.com/blog/2013/06/09/post-28/) - 環境:CentOS 6.3 muttを利用して、コマンドで添付ファイルを付けてメールを送信することができます。 - [Windows7クライアントでシャドウコピーの履歴が表示されない](https://centos.964ma.com/blog/2013/06/09/post-25/) - Windows7クライアントで、シャドウコピーの履歴が突然表示されなくなる現象が起きた。 【環境】 ファイルサ - [Dovecotで「pop3-login: Aborted login (tried to use disabled plaintext auth)」](https://centos.964ma.com/blog/2013/06/09/post-21/) - Dovecotで「pop3-login: Aborted login (tried to use disabl - [■RTX1200で公開SMTPサーバー](https://centos.964ma.com/blog/2013/06/09/post-18/) - ○NATの設定 nat descriptor type 1 masquerade nat descriptor - [ファイルサーバーで別名を付ける](https://centos.964ma.com/blog/2013/06/08/post-16/) - 1. DNSサーバーにCNAMEレコードを登録 2. レジストリ追加 HKEY_LOCAL_MACHINES - [2008 R2のDHCPサービスでPXEを追加](https://centos.964ma.com/blog/2013/06/08/post-12/) - NETSH NETHSH>DHCP server \nameofserver add o ## カテゴリー - [Windows Server](https://centos.964ma.com/blog/category/windows-server/) - [Yamaha RTX](https://centos.964ma.com/blog/category/yamaha-rtx/) - [Linux-Other](https://centos.964ma.com/blog/category/linux-other/) - [Windows Client](https://centos.964ma.com/blog/category/windows-client/) - [CentOS](https://centos.964ma.com/blog/category/centos-2/) - [Linux](https://centos.964ma.com/blog/category/linux/) - [Postfix](https://centos.964ma.com/blog/category/postfix/) - [CentOS6](https://centos.964ma.com/blog/category/centos6/) - [samba](https://centos.964ma.com/blog/category/samba/) - [Other](https://centos.964ma.com/blog/category/other/) - [VMware](https://centos.964ma.com/blog/category/vmware/) - [Apache](https://centos.964ma.com/blog/category/apache/) - [Uncategorized](https://centos.964ma.com/blog/category/uncategorized/) ## タグ - [Windows7](https://centos.964ma.com/blog/tag/windows7/) - [シャドウコピー](https://centos.964ma.com/blog/tag/シャドウコピー/) - [centos](https://centos.964ma.com/blog/tag/centos/) - [Postfix](https://centos.964ma.com/blog/tag/postfix/) - [centos6](https://centos.964ma.com/blog/tag/centos6-2/) - [openvpn](https://centos.964ma.com/blog/tag/openvpn/) - [OpenSSL](https://centos.964ma.com/blog/tag/openssl/) - [RTX1200](https://centos.964ma.com/blog/tag/rtx1200/) - [BitLocker](https://centos.964ma.com/blog/tag/bitlocker/) - [Windows8](https://centos.964ma.com/blog/tag/windows8/) - [Office2010](https://centos.964ma.com/blog/tag/office2010/) - [sysprep](https://centos.964ma.com/blog/tag/sysprep/) - [コマンド](https://centos.964ma.com/blog/tag/コマンド/) - [PostgreSQL](https://centos.964ma.com/blog/tag/postgresql/) - [DOSコマンド](https://centos.964ma.com/blog/tag/dosコマンド/) - [バッチファイル](https://centos.964ma.com/blog/tag/バッチファイル/) - [samba](https://centos.964ma.com/blog/tag/samba/) - [VMware](https://centos.964ma.com/blog/tag/vmware/) - [DRBD](https://centos.964ma.com/blog/tag/drbd/) - [Heartbeat](https://centos.964ma.com/blog/tag/heartbeat/) - [APC](https://centos.964ma.com/blog/tag/apc/) - [Network Management Card](https://centos.964ma.com/blog/tag/network-management-card/) - [PowerChute](https://centos.964ma.com/blog/tag/powerchute/) - [UPS](https://centos.964ma.com/blog/tag/ups/) - [LDAP](https://centos.964ma.com/blog/tag/ldap/) - [ActiveDirectory](https://centos.964ma.com/blog/tag/activedirectory/) - [応答ファイル](https://centos.964ma.com/blog/tag/応答ファイル/) - [netsh](https://centos.964ma.com/blog/tag/netsh/) - [WiFi](https://centos.964ma.com/blog/tag/wifi/) - [プロファイル](https://centos.964ma.com/blog/tag/プロファイル/) - [無線LAN](https://centos.964ma.com/blog/tag/無線lan/) - [Internet Explorer](https://centos.964ma.com/blog/tag/internet-explorer/) - [Windows Server 2008](https://centos.964ma.com/blog/tag/windows-server-2008/) - [グループポリシー](https://centos.964ma.com/blog/tag/グループポリシー/) - [command](https://centos.964ma.com/blog/tag/command/) - [linux](https://centos.964ma.com/blog/tag/linux-2/) - [rsync](https://centos.964ma.com/blog/tag/rsync/) - [ssh](https://centos.964ma.com/blog/tag/ssh/) - [bat](https://centos.964ma.com/blog/tag/bat/) - [コマンドプロンプト](https://centos.964ma.com/blog/tag/コマンドプロンプト/) - [ESXi](https://centos.964ma.com/blog/tag/esxi/) - [gmail](https://centos.964ma.com/blog/tag/gmail/) - [OPB25](https://centos.964ma.com/blog/tag/opb25/) - [メール](https://centos.964ma.com/blog/tag/メール/) - [Apache](https://centos.964ma.com/blog/tag/apache/) - [CentOS5](https://centos.964ma.com/blog/tag/centos5/) - [PHP](https://centos.964ma.com/blog/tag/php/) - [IPsec](https://centos.964ma.com/blog/tag/ipsec/) - [ShrewSoft](https://centos.964ma.com/blog/tag/shrewsoft/) - [VPN](https://centos.964ma.com/blog/tag/vpn/) - [Active Directory](https://centos.964ma.com/blog/tag/active-directory/) - [ドメインコントローラ](https://centos.964ma.com/blog/tag/ドメインコントローラ/) - [csv](https://centos.964ma.com/blog/tag/csv/) - [MACアドレス](https://centos.964ma.com/blog/tag/macアドレス/) - [iptables](https://centos.964ma.com/blog/tag/iptables/) - [VPS](https://centos.964ma.com/blog/tag/vps/) - [vbs](https://centos.964ma.com/blog/tag/vbs/) - [VBスクリプト](https://centos.964ma.com/blog/tag/vbスクリプト/) - [レジストリ](https://centos.964ma.com/blog/tag/レジストリ/) - [MySQL](https://centos.964ma.com/blog/tag/mysql/) - [Zabbix](https://centos.964ma.com/blog/tag/zabbix/) - [selinux](https://centos.964ma.com/blog/tag/selinux/) - [VMware Converter Standalone](https://centos.964ma.com/blog/tag/vmware-converter-standalone/) - [VMware ESXi](https://centos.964ma.com/blog/tag/vmware-esxi/) - [Hyper-v](https://centos.964ma.com/blog/tag/hyper-v/) - [ActiveDirecotry](https://centos.964ma.com/blog/tag/activedirecotry/) - [Checkpoint Fulldisk Encryption](https://centos.964ma.com/blog/tag/checkpoint-fulldisk-encryption/) - [STOPエラー](https://centos.964ma.com/blog/tag/stopエラー/) - [Windows Server 2012](https://centos.964ma.com/blog/tag/windows-server-2012/) - [ライセンス認証](https://centos.964ma.com/blog/tag/ライセンス認証/) - [wordpress](https://centos.964ma.com/blog/tag/wordpress/) - [symantec](https://centos.964ma.com/blog/tag/symantec/) - [ハードディスク](https://centos.964ma.com/blog/tag/ハードディスク/) - [batch](https://centos.964ma.com/blog/tag/batch/) - [SFTP](https://centos.964ma.com/blog/tag/sftp/) - [Bind](https://centos.964ma.com/blog/tag/bind/) - [リモートデスクトップ](https://centos.964ma.com/blog/tag/リモートデスクトップ/) - [inode](https://centos.964ma.com/blog/tag/inode/) - [sarg](https://centos.964ma.com/blog/tag/sarg/) - [squid](https://centos.964ma.com/blog/tag/squid/) - [Windows2003](https://centos.964ma.com/blog/tag/windows2003/) - [FSMO](https://centos.964ma.com/blog/tag/fsmo/)